View Single Post
Old 09-21-2007, 10:58 AM   #3
LateNight
SBLive! Veteran
 
LateNight's Avatar
 
Join Date: Jun 2006
Posts: 1,609
Rep Power: 190 LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future LateNight has a brilliant future
Try clicking onto the "My SBLive!" section
Then going to "Settings & Options" --> "Edit Options"

Scroll down and see what settings you have for Date and Time options

should be
(GMT -6:00)
and
Automatically detect DST settings
LateNight is offline   Reply With Quote