View Single Post
Old 12-29-2006, 11:27 AM   #2
rhertz
SBLive! Veteran
 
rhertz's Avatar
 
Join Date: May 2006
Posts: 2,834
Rep Power: 241 rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future rhertz has a brilliant future
Quote:
Originally Posted by ultranet
Hey guys I'm new to the DVD burning world. I have an NEC ND-2500A firmware 1.07, and I'm using Taiyo Yuden DVD-R's.

My problem is that after I finish my burn and use Nero DVD speed to check the disk and it comes up with read errors, and the test fails. When I put the disk in my TV top player it goes through all the chapters just fine, but I don't have time to sit down and watch every copy all the way through just to make sure. Has anyone else experienced this?

I'm wading through all the tech talk over at cdfreaks.com, and I get the impression that this isn't normal. Instead of being the "nube" on that forum I figured I'd see if anyone over here has some experience with this stuff.
Thanks!

Welcome aboard ultranet! I wish I had an exact answer for you, but I too am somewhat of a noob when it comes to burning DVD's. But here are some ideas for what its worth.

First, there are +R and –R disks. You might try a +R disk or a different brand of –R disk just to get a better handle on the scope of this problem. I have never had a problem with Nero before. I do have some questions that might help. You mention making multiple copies. Do any of the copies work? Or are 100% of them bad so far? Have you tried a copy in another TV top player with the same or different results? I often find that by “process of elimination” I can solve my problem or at least gain more clues and information. Good Luck to you and please let us know how it turns out.
rhertz is offline   Reply With Quote