Shreveport.com

Shreveport.com (http://www.shreveport.com/forums/index.php)
-   Comedy (http://www.shreveport.com/forums/forumdisplay.php?f=32)
-   -   Having problems with video upload ?? (http://www.shreveport.com/forums/showthread.php?t=1563)

Isaac-Saxxon 05-23-2007 07:40 AM

Having problems with video upload ??
 
I have it saved in my videos. I can not get it to upload to a thread ?
Any help would be appreciated.

AnimeSpirit 05-23-2007 07:57 AM

There is no feature to get videos to appear in threads unless they're on Youtube.

Isaac-Saxxon 05-23-2007 08:41 AM

Quote:

Originally Posted by AnimeSpirit
There is no feature to get videos to appear in threads unless they're on Youtube.

Not true Anime. I have posted a link to videos and I had some help with creating a link then posting it. I have the video saved but I can not seem to get the link to attach ?

joepole 05-23-2007 09:02 AM

http://www.shreveport.com/forums/movie.php?detail=133

Isaac-Saxxon 05-23-2007 09:12 AM

Quote:

Originally Posted by joepole

Thank you Joepole :clap: You may be cocky sometimes but you just might have the right to be. I like your post and your ability to get the facts straight the first time. Makes this board both fun and a good place to learn :clap:

AnimeSpirit 05-23-2007 10:00 AM

Oh, you were trying to link to one. That's different than displaying one here.

Isaac-Saxxon 05-23-2007 10:15 AM

Quote:

Originally Posted by AnimeSpirit
Oh, you were trying to link to one. That's different than displaying one here.

Thank you Anime !


All times are GMT -5. The time now is 09:45 AM.

Powered by: vBulletin Version 3.7.2
Copyright 2000 - 2008, Jelsoft Enterprises Limited.
2008 Shreveport.com